Log In
Please consider registering
Guest
Forum Scope






Start typing a member's name above and it will auto-complete

Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Register Lost password?
sp_TopicIcon
mein Sommer Projekt
Avatar
hanafuda

1173 Posts
(Offline)
21
17. März 2019 - 17:33

mach ich gerne malbis Dienstag/Mittwoch, leider liegt das Ding in der Werkstatt, denke wichtig ist vor allem der Durchmesser und die Länge und dann kann man nur hoffen das die auf gleicher Ohmzahl laufen.

Der vom Yamaha Aerox z.Bsieht bis auf den Stecker baugleich aus, aber ob das dann mit der Derbi Elekrik wirklich funktioniert...?

Gast
22
17. März 2019 - 17:39

Letztlich ist das nur ein Poti, solange der Geberwiderstand passt funktioniert das auch. ggf. kann man auch mit einem zusätzlichen Widerstand einen "falschen" Geber passend machen. Da findet sich bestimmt ein Weg.

Gast
23
17. März 2019 - 20:45

Moin!

Ich würde einfach mal ne Widerstandsmessung bei unterschiedlichen Höhen des Schwimmers machen.

Wenn da nix bei rum kommt, geb ich dir den selben Tip wie Speedguru zum Thema Ölpumpe; "Schmeiß weg die Scheiße". Fahr nach Tacho.

Die Tankanzeigen sind doch alle sammt für den Arsch. Die Vespa fahre ich mit einem Tank 5 Tage zur Arbeit. (150km) Montag und Dienstag ist der Tank Knall voll, Mittwoch wird er leer und Donnerstag Freitag ist der Tank laut Anzeige leer. Die Warnleuchte blinkt ab Donnerstag Nachmittag.

Bei dem KB war es so das die Tankanzeig auf den letzten 7 Kilometern von voll nach leer durch getauscht ist.

Die Simme hat keine. Da gibt der Tank ab nem bestimmten Füllstand laut und deutlich warnendes, blechernes Geräusch zum besten. headbang

Grüße

Avatar
hanafuda

1173 Posts
(Offline)
24
17. März 2019 - 20:50

Bei nahezu jedem anderen Roller würde ich das auch so machen, aber die Anzeige von der Derbi ist, wenn sie funktioniert schon ziemlich exakt und ich bin halt so gestört, das ich gerne möchte das jedes angebaute Teil auch tatsächlich funktioniert, bin auch schon 2-3mal liegen geblieben mit leerem Tank an anderen Rollern weil ich einfach zu schusselig bin immer rein zu schauen und das richtig abzuschätzen...

p.s. was mir noch aufgefallen ist, ich habe den Stecker gemessen an den der Geber angeschlossen wird, dort liegen komischerweise nur 7,5 Volt an, das kann doch eigentlich nicht richtig sein oder??Müssten doch 12 Volt sein  oder gibt es da beim Roller Ausnahmen?

Eventuell ist ja mein Spannungsregler defekt...würde mich nicht wundern hatte ich bei nahezu jedem Piaggio Roller bisher

Gast
25
17. März 2019 - 20:57

Normalerweise sollten am Geber 12V Gleichstrom von der Bakterie her anliegen, der Geber geht dann über das Instrument gegen Masse. Der Regler hat damit eigentlich nichts zu schaffen, kann aber u.U. Störungen verursachen.

Lädt er die Batterie denn?

Avatar
hanafuda

1173 Posts
(Offline)
26
17. März 2019 - 21:02

Da momentan Tank, Luftfilter und Auspuff weg sind kann ich das nicht sagen da ich den Roller nicht laufen lassen kann. Was ich sagen kann ist das die Batterie noch 12,6 Volt hatte das habe ich vorher gemessen

Gast
27
17. März 2019 - 21:36

Ein Schaltplan würde helfen, das genauer einzugrenzen. So würde ich jetzt mal schaun, ob an anderen 15er Anschlüssen auch nur 7,5V anliegen. Wenn ja, dann hast du vmtl. irgendwo einen überhöhten Widerstand im System drin.

Avatar
hanafuda

1173 Posts
(Offline)
28
17. März 2019 - 22:20

Hab ich da...

schaltplan-gp1-v2-1.JPG

schaltplan-gp1-v2-2-1.JPG

Nr 13 ist der Tankgeber, der geht zum einen an den Tacho, zum anderen an irgend einen control check timer (Nr.25), was auch immer das sein soll.

Ich habe hinten beim Rücklicht noch so einen scheiss Leonelli Schalter gefunden, der beim anderen Derbi nicht da war, aber ob das der Control check timer ist, keine Ahnung, an der 25 soll ja aber auch der Seitenständergeber hängen den ich abgeschnitten habe...

und das mir als Elektrik Trottel 🙂

Gast
29
17. März 2019 - 22:26

kannst du mir den Plan mal in voller Größe zukommen lassen? Auf deinem Upload ist leider überhaupt nichts zu erkennen. Dann schau ich mir das in Ruhe an, vllt. sehe ich ja eine Verbindung.

Avatar
hanafuda

1173 Posts
(Offline)
30
22. März 2019 - 10:25

mööööö

gestern nur kurz in der Werkstatt gewesen, musste noch was an anderem Roller ausschlachten... aber der Benzingeber den ich bei kleinanzeigen gefunden habe war gekommen, den habe ich dann schnell getauscht. Leider nach wie vor bei beiden das gleiche Problem. Shit. Also entweder gebrauchte defekte Ware gekauft oder der Fehler sitzt woanders.

Habe dann noch den Spannungsregler getauscht und tatsächlich, statt 6,5 oder 7,0 Volt fließen jetzt wieder 12 Volt entsprechend der Batterieladung, also der war tatsächlich defekt. Leider hat das aber den Fehler nicht behoben.

Avatar
hanafuda

1173 Posts
(Offline)
31
22. März 2019 - 15:51

Hab den Tankgeber durchmessen lassen von einem Bekannten (elektriker) , der ist voll in Ordnung, die Ohmwerte ändern sich sofort wenn der Scheiber sich bewegt und liefert ganz normale Werte.

Ich vermute jetzt noch den Schalter, an den Seitenständer, Ölstand und Benzinstand angeschlossen sind, so wie ich den Schaltplan verstehe schaltet das Teil die Warnleuchten, das ist auch das einzige Teil woran der Benzingeber noch angeschlossen ist, eventuell verursacht das Ding ja einen Kurzschluß, werde ich wohl nur raus finden wenn ich es austausche.

Sonst bleibt nur noch der Tacho oder ein Defekt in der Verkabelung.Wobei der Tacho ja anzeigt und wenn man den Stecker vom Tankgeber absteckt langsam weniger oder mehr anzeigt wenn man ihn einsteckt, daher vermute ich eher den Schalter/verkabelung

Praesolar
32
22. März 2019 - 17:57

Evtl. auch die elektrischen Übergänge (Schalter, Stecker) säubern und vielleicht Kontaktspray nehmen. Korrosion hat mir schon viel Ärger und merkwürdige Fehler produziert. Nur ein Gedanke.

Avatar
hanafuda

1173 Posts
(Offline)
33
22. März 2019 - 18:50

Der Gedanke ist gut, aber das war das erste was ich probiert habe, steht sogar im Werkstatthandbuch so drin 🙂

Leider, oder zum Glück sehen alle Stecker aber aus wie frisch ab Werk und es sitzt alles auch fest und solide.

Ich hab noch eine Vermutung, die mit dem Leonelli Geber zu tun hat vom Seitenständer, das teste ich mal aus die Tage...

Praesolar
34
22. März 2019 - 19:12

hanafuda sagt
Der Gedanke ist gut, aber das war das erste was ich probiert habe, steht sogar im Werkstatthandbuch so drin 🙂

Leider, oder zum Glück sehen alle Stecker aber aus wie frisch ab Werk und es sitzt alles auch fest und solide.

Ich hab noch eine Vermutung, die mit dem Leonelli Geber zu tun hat vom Seitenständer, das teste ich mal aus die Tage...  

Okay, eine Fehlerquelle weniger. Das ist Positiv. Dein Bauchgefühl könnte dir die Richtung zeigen.

Praesolar
35
22. März 2019 - 19:33

hanafuda sagt
Nr 13 ist der Tankgeber, der geht zum einen an den Tacho, zum anderen an irgend einen control check timer (Nr.25), was auch immer das sein soll.i

Das sollte eine kleine schwarze Box in der Nähe der Batterie sein:

Zitat: "Für die Kontrolllampen ist so ein ominöses schwarzes Kästchen zuständig..."

Timer

Ob das jetzt bei deiner Derbi auch so ist, weiß ich nicht aber meine Suche nach "control check timer" lieferte mir den o. g. Link. Vielleicht ist das Teil defekt?

Avatar
hanafuda

1173 Posts
(Offline)
36
22. März 2019 - 20:01

du bist echt gut!

Ja, das wird bei den Holländern komischerweise Lichtschalter genannt, ist wohl dafür da die Kontrollampen im Tacho zu aktivieren, wenn z.B. der Seitenständer ausgefahren ist die Stop Lampe etc...Also anders kann ich mir die Funktion nicht erklären, aber ob das Teil dafür sorgen kann das der Tank den Benzinstand immer voll anzeigt... schwer zu glauben, aber ich muss es testen, da ich auch null Plan habe wie ich bei dem Teil einen Defekt messen könnte...

Das Teil suche ich schon seit Tagen und werde es wohl bei easyparts bestellen für 25€, auf der Fährte bin ich auch schon.Ist auch das einzige wo ein Kabel vom Tankgeber hingeht, abgesehen vom Tacho und Masse bei Batterie.

Das andere was ich noch testen muss, ich habe ja den Geber für den seitenständer abgeschnitten, eventuell hab ich dadurch auch nen kurzen drin, das wollte ich noch testen bis ich dieses schwarze Kästchen hier habe. Übrigens sind beide Schalter/Geber von leonelli, meine Meinung zu der Firma hab ich ja schon kund getan, kenne kaum was schlechteres

Praesolar
37
22. März 2019 - 20:09

hanafuda sagt
...ich habe ja den Geber für den seitenständer abgeschnitten, eventuell hab ich dadurch auch nen kurzen drin, das wollte ich noch testen bis ich dieses schwarze Kästchen hier habe...

Wenn der elektrische Kreislauf irgendwo unterbrochen wurde, egal ob dabei in Reihe geschaltete oder parallel geschaltete Verbraucher betroffen sind, würde ich zuerst die Unterbrechung reparieren. Ich wüsste sonst nicht wo ich mit der Fehlersuche beginnen soll. Du hast ja kein Durchgang mehr. Durchgangsmessungen kannst du mit einem Multimeter selber machen. Vielleicht kann man zu Testzwecken den Seitenständer-Schalter überbrücken. Diese "Blackbox" hat auch eine Belegung, vielleicht bekommt man heraus ob das Teil "Durchgang" hat. 25 Euro ist ja nicht grad wenig.

Praesolar
38
22. März 2019 - 20:23

hanafuda sagt
...aber ob das Teil dafür sorgen kann das der Tank den Benzinstand immer voll anzeigt...

Wenn das komische Ding "viele Anzeigen" steuert wird das sicherlich über parallele Schaltungen realisiert. Oder auch integrierte Schaltkreise. Wenn die "Blackbox" also einen weg hat, kann es gut sein dass der Rest auch spinnt. Nur eine Vermutung.

Avatar
hanafuda

1173 Posts
(Offline)
39
22. März 2019 - 20:41

Jap, exakt so denke ich auch. Das komische ist halt, das er ja mit dem Geber keinen Zündfunken hatte, die Seitenständerleuchte aber hat funktioniert. Also spricht es eher dafür das der Schalter hinten funktioniert, aber wer weiß ob nur die Funktion für den Seitenständer funktioniert und der Rest nicht etc.

Mit den 25€ hab ich nicht so sehr das problem, wenn ich die ausgebe und danach alles geht, gebe ich die gerne aus, ich mag nur nicht eine Komponente nach der anderen kaufen, bis der Fehler weg ist weil dann wird es teuer 🙂

Im übrigen, der Geber der einen weg hat, den bekommt man scheinbar nicht einzeln zu kaufen, sehr ärgerlich...

wird spannend das ganze! 🙂

Praesolar
40
22. März 2019 - 20:53

hanafuda sagt
Jap, exakt so denke ich auch. Das komische ist halt, das er ja mit dem Geber keinen Zündfunken hatte, die Seitenständerleuchte aber hat funktioniert. Also spricht es eher dafür das der Schalter hinten funktioniert, aber wer weiß ob nur die Funktion für den Seitenständer funktioniert und der Rest nicht etc.

Mit den 25€ hab ich nicht so sehr das problem, wenn ich die ausgebe und danach alles geht, gebe ich die gerne aus, ich mag nur nicht eine Komponente nach der anderen kaufen, bis der Fehler weg ist weil dann wird es teuer 🙂

Im übrigen, der Geber der einen weg hat, den bekommt man scheinbar nicht einzeln zu kaufen, sehr ärgerlich...

wird spannend das ganze! 🙂  

Der Tankgeber hat also eine Unterbrechung der Zündung über den Seitenständer-Schalter ausgelöst? Irgendwie so?  Der Seitenständer-Schalter reichte das Signal einfach durch? Die Lämpchen-Funktion ist parallel daran gekoppelt und funktionierte? Mein Bauch sagt mir: Irgendwas falsch "verdrahtet/geschaltet" oder auch unterbrochen und wer steuert es: Genau, die Blackbox.... ICs werden warm bis heiß und das bedeutet Verschleiß/Ausfall. Eigentlich kann man nur alles durchmessen oder Tauschen. Einen Tausch beginnt man ja am billigsten Bauteil. Wenn etwas aus dem Stromkreis oder der Steuerung (hier durch z. B. ICs) von dir "heraus geschnitten" wurde, kann dass evtl. auch das ganze System beeinflussen. Ich weiß allerdings nicht ob die Derbi so komplex geschaltet wird.

Nimm das bitte nur als weitere Hinweise zur Fehlersuche. Du weißt ja, eine Ferndiagnose kann auch voll daneben liegen.

Forum Timezone: Europe/Berlin
All RSSShow Stats
Administrators:
slooowrider
Top Posters:
Newest Members:
everiddick22085
Forum Stats:
Groups: 4
Forums: 14
Topics: 1197
Posts: 16996

 

Member Stats:
Guest Posters: 70
Members: 1208
Moderators: 0
Admins: 1
Most Users Ever Online: 211
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)